Xone Forum Homepage
Forum Home Forum Home ┬╗ Products ┬╗ Xone:62
  New Posts New Posts RSS Feed - Xone 62 unit hissing
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Forum LockedXone 62 unit hissing

 Post Reply Post Reply
Author
Message
Nico View Drop Down
New Member
New Member


Joined: 27áSeptemberá2014
Location: Leeds, UK
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nico Quote  Post ReplyReply Direct Link To This Post Topic: Xone 62 unit hissing
    Posted: 27áSeptemberá2014 at 3:12pm
Hello,

I have just purchased a new Xone 62, and the mixer itself produces a quiet high pitched hiss (the mixer itself, without any audio connection; just the power cable connected and the unit switched on). Although this hiss wouldn't be audible in a live setting, it is nonetheless perceptible in the small studio environment in which I will be using the unit for the moment, and is rather annoying.

Is such a quiet hissing sound normal on a Xone or should the unit be totally silent when powered on?

Thanks,

Nico
Back to Top
Nico View Drop Down
New Member
New Member


Joined: 27áSeptemberá2014
Location: Leeds, UK
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nico Quote  Post ReplyReply Direct Link To This Post Posted: 01áOctoberá2014 at 5:18pm
So I got to the bottom of this. Indeed the Xone 62 probably has a fan or something and, unlike the 92 and DBs, produces a fan/hiss noise. I exchanged it and upgraded to the 92, which is silent and going to work better when I use it in studio space. Gave me an excuse to go for the nicer and more expensive model :-)
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.01
Copyright ©2001-2011 Web Wiz Ltd.

This page was generated in 0.078 seconds.